Back
Degraded

Switchy.io - Upstream Provider Issue
Started 25 May at 09:34am AEST, resolved 25 May at 09:41am AEST.
gcmag.me
gcmag.link
Resolved
This issue seems to have resolved itself for now, we are noticing a slow load time on any gcmag.me and gcmag.link short links and we will continue to monitor the issue.
Posted 25 May at 09:41am AEST.

Created
We seem to be experiencing some issues with our short link service Switchy that are affecting some of our short links and social media posts.
You can simply head to gcmag.com.au and view the articles directly with no issues.
We hope this will be resolved shortly
Posted 25 May at 09:34am AEST.